Friday, 21 October 2011

Blender 2.5

二年前ぐらいに高専の授業で使ったんですが、2.4と全く違う。プラグインを書く Python が 2.6 から、3.0 に。しかも全然動かない。バグバグ。 なんだけど、いつのまにか 2.4 は deplicated に。なので、python 書き直しまくってました。 いろいろはまったが、優秀なM2がささっと片付けてくれたようです。木曜日に徹夜ともいうが。 COLLADA読めるようにしようというのもあって、polylist の

の解読してました。わかりにくいけど、だいたいわかりました。 なんか、こき使われ過ぎな感じ。、今日は夜は那覇に飲みにいきます。

Post a Comment