Tuesday, 9 December 2008

JavaPathFinder

なんか、down load が古いっぽいなぁ。Java 1.4 でしか動かない。svn から、取った方が新しいのか。

しばらく見てなかったら、結構、新しくなっているっぽい。ちゃんと、down load package の方も新しくして欲しいかな。svn 側だと1.5/1.6でも動くのか。

Eclipse plugin ってのもあるらしいんだが、なんか、property fileってのを書かないといけないらしい。使い方がいまいちわかりませんでした。

JUnit 4 に対応してないとか、自分のbuild.xmlがJUnit 4だと動かないとか、いろいろ問題があるんだが... まぁ、そのうち〜

Post a Comment